wnpa-sec-2016-19 · NCP dissector crash

Summary

Name: NCP dissector crash

Docid: wnpa-sec-2016-19

Date: April 22, 2016

Affected versions: 2.0.0 to 2.0.2

Fixed versions: 2.0.3

References:
Wireshark issue 11591
CVE-2016-4076

Details

Description

The NCP dissector could crash.

Impact

It may be possible to make Wireshark crash by injecting a malformed packet onto the wire or by convincing someone to read a malformed packet trace file.

Resolution

Upgrade to Wireshark 2.0.3 or later.