wnpa-sec-2014-15 · CUPS dissector crash

Summary

Name: CUPS dissector crash

Docid: wnpa-sec-2014-15

Date: September 16, 2014

Affected versions: 1.12.0

Fixed versions: 1.12.1

References:
Wireshark issue 10353
CVE-2014-6425

Details

Description

The CUPS dissector could crash.

Impact

It may be possible to make Wireshark crash by injecting a malformed packet onto the wire or by convincing someone to read a malformed packet trace file.

Resolution

Upgrade to Wireshark 1.12.1 or later.