Wireshark-users: Re: [Wireshark-users] How do I change the default capture filter
You might be able to use masks to help narrow it down. For example:

ip.addr==192.168.0.0/16

Wes

--- On Fri, 8/7/09, Tony Barratt <[email protected]> wrote:

> From: Tony Barratt <[email protected]>
> Subject: Re: [Wireshark-users] How do I change the default capture filter
> To: [email protected]
> Date: Friday, August 7, 2009, 3:28 AM
> Interesting!
> I would like to display filter on 200 known IPs, which if
> not practical 
> in the GUI.
> Could I put the filter into one of the dfiles found in the
> filders tab?
> Or is there perhaps a better way?
> > Date: Thu, 6 Aug 2009 18:48:07 -0400
> > From: "Lori" <[email protected]>
> > Subject: Re: [Wireshark-users] How do I change the
> default capture
> >     filter?
> > To: "Community support list for Wireshark"
> >     <[email protected]>
> > Message-ID:
> <[email protected]>
> > Content-Type: text/plain; charset="iso-8859-1"
> >
> > How do I change the default capture filter?If you
> click on Help  |  About Wireshark and go to the
> Folders tab, it will show you the path for both Global and
> Personal configurations. 
> >
> > Hope this helps.
> >
> > Lori
> >
> >   ----- Original Message ----- 
> >   From: Bland, Alan 
> >   To: [email protected]
> 
> >   Sent: Thursday, August 06, 2009 2:10
> PM
> >   Subject: [Wireshark-users] How do I
> change the default capture filter?
> >
> >
> >   At some time in the past I created a
> filter and managed to set it as the default filter, because
> every time I start Wireshark and start a capture that filter
> is shown in the "capture filter" text box.
> >
> >   This is a problem because I deleted
> the filter, so it is not found. 
> >
> >   How do I remove this default setting.
> 
> >
> >   To fix it I resorted to uninstalling
> wire shark (1.0.7) and reinstalled it.  The default
> filter was the non-existent filter.
> >
> >   I uninstalled wireshark and install
> ethereal (0.99).  The default filter was still the
> non-existent filter. 
> >   I uninstalled ethereal and installed
> wireshark (2.0 the July 2009 release).  The default
> capture filter was still the non-existent filter.
> >
> >   I scanned the registry for the name
> of the filter.  Not found. 
> >   I searched the entire C: drive
> looking for the filter by name.  Not found. 
> >
> >   This is like a spirit from the other
> side that has not found peace and cannot rest. 
> >
> >   Your help is needed.  How do I
> remove this setting? 
> >   
> 
> ___________________________________________________________________________
> Sent via:    Wireshark-users mailing list <[email protected]>
> Archives:    http://www.wireshark.org/lists/wireshark-users
> Unsubscribe: https://wireshark.org/mailman/options/wireshark-users
>          
>    mailto:[email protected]?subject=unsubscribe
>