Wireshark-dev: Re: [Wireshark-dev] Raspberry
From: Dario Lombardo <[email protected]>
Date: Tue, 15 Jan 2019 09:52:57 +0100
On Tue, Jan 15, 2019 at 8:11 AM Jaap Keuter <[email protected]> wrote:
You’re referring to the obsolete wheezy Debian/Raspbian release here. With current stable Debian/Raspbian (stretch) you’ll get Wireshark 2.6.5, so that should be fine.

Right, I mixed things up with distro names. I'd go with that version, then. It's stable, recent and binary. No headaches.

P.S.
In raspbian buster I found 2.6.6.