Wireshark-bugs: [Wireshark-bugs] [Bug 7366] Mac OS X PPC wireshark-bin demands newer freetype th
Date: Fri, 15 Jun 2012 15:41:05 -0700 (PDT)
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=7366

--- Comment #7 from Samuel Bronson <[email protected]> 2012-06-15 15:41:04 PDT ---
@Jim: I get this:


iMac:~ user$ otool -L /usr/X11/lib/libfreetype.6.dylib
/usr/X11/lib/libfreetype.6.dylib:
    /usr/X11/lib/libfreetype.6.dylib (compatibility version 10.0.0, current
version 10.20.0)
    /usr/lib/libz.1.dylib (compatibility version 1.0.0, current version 1.2.3)
    /System/Library/Frameworks/CoreServices.framework/Versions/A/CoreServices
(compatibility version 1.0.0, current version 32.0.0)
   
/System/Library/Frameworks/ApplicationServices.framework/Versions/A/ApplicationServices
(compatibility version 1.0.0, current version 34.0.0)
    /usr/lib/libgcc_s.1.dylib (compatibility version 1.0.0, current version
1.0.0)
    /usr/lib/libSystem.B.dylib (compatibility version 1.0.0, current version
111.1.4)
   
/System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
(compatibility version 150.0.0, current version 476.19.0)

iMac:~ user$ otool -L
/Applications/Wireshark.app/Contents/Resources/bin/wireshark-bin
/Applications/Wireshark.app/Contents/Resources/bin/wireshark-bin:
   
/System/Library/Frameworks/ApplicationServices.framework/Versions/A/ApplicationServices
(compatibility version 1.0.0, current version 34.0.0)
   
/System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
(compatibility version 150.0.0, current version 476.19.0)
    /System/Library/Frameworks/CoreServices.framework/Versions/A/CoreServices
(compatibility version 1.0.0, current version 32.0.0)
    /usr/local/lib/libwiretap.2.dylib (compatibility version 3.0.0, current
version 3.0.0)
    /usr/local/lib/libwireshark.2.dylib (compatibility version 3.0.0, current
version 3.0.0)
    /usr/local/lib/libwsutil.2.dylib (compatibility version 3.0.0, current
version 3.0.0)
    /usr/local/lib/libgthread-2.0.0.dylib (compatibility version 1601.0.0,
current version 1601.6.0)
    /usr/lib/libpcap.A.dylib (compatibility version 1.0.0, current version
1.0.0)
    /System/Library/Frameworks/Kerberos.framework/Versions/A/Kerberos
(compatibility version 5.0.0, current version 5.0.0)
    /usr/lib/libresolv.9.dylib (compatibility version 1.0.0, current version
25.0.2)
    /usr/local/lib/libgnutls.26.dylib (compatibility version 38.0.0, current
version 38.3.0)
    /usr/local/lib/libgcrypt.11.dylib (compatibility version 17.0.0, current
version 17.1.0)
    /usr/local/lib/libgpg-error.0.dylib (compatibility version 5.0.0, current
version 5.0.0)
    /usr/local/lib/libsmi.2.dylib (compatibility version 3.0.0, current version
3.27.0)
    /usr/local/lib/libportaudio.2.dylib (compatibility version 3.0.0, current
version 3.0.0)
    /usr/local/lib/libgtk-x11-2.0.0.dylib (compatibility version 1201.0.0,
current version 1201.10.0)
    /usr/local/lib/libgdk-x11-2.0.0.dylib (compatibility version 1201.0.0,
current version 1201.10.0)
    /usr/local/lib/libatk-1.0.0.dylib (compatibility version 2410.0.0, current
version 2410.1.0)
    /usr/local/lib/libgdk_pixbuf-2.0.0.dylib (compatibility version 1201.0.0,
current version 1201.10.0)
    /usr/local/lib/libpangocairo-1.0.0.dylib (compatibility version 2102.0.0,
current version 2102.2.0)
    /usr/local/lib/libpangoft2-1.0.0.dylib (compatibility version 2102.0.0,
current version 2102.2.0)
    /usr/local/lib/libpango-1.0.0.dylib (compatibility version 2102.0.0,
current version 2102.2.0)
    /usr/local/lib/libcairo.2.dylib (compatibility version 20.0.0, current
version 20.5.0)
    /usr/X11/lib/libfontconfig.1.dylib (compatibility version 5.0.0, current
version 5.0.0)
    /usr/X11/lib/libfreetype.6.dylib (compatibility version 13.0.0, current
version 13.2.0)
    /usr/lib/libexpat.1.dylib (compatibility version 7.0.0, current version
7.0.0)
    /usr/X11/lib/libpng12.0.dylib (compatibility version 45.0.0, current
version 45.0.0)
    /usr/X11/lib/libXrender.1.dylib (compatibility version 5.0.0, current
version 5.0.0)
    /usr/X11/lib/libX11.6.dylib (compatibility version 9.0.0, current version
9.0.0)
    /usr/X11/lib/libXau.6.dylib (compatibility version 7.0.0, current version
7.0.0)
    /usr/X11/lib/libXdmcp.6.dylib (compatibility version 7.0.0, current version
7.0.0)
    /usr/X11/lib/libpixman-1.0.dylib (compatibility version 13.0.0, current
version 13.0.0)
    /usr/local/lib/libgobject-2.0.0.dylib (compatibility version 1601.0.0,
current version 1601.6.0)
    /usr/local/lib/libgmodule-2.0.0.dylib (compatibility version 1601.0.0,
current version 1601.6.0)
    /usr/local/lib/libglib-2.0.0.dylib (compatibility version 1601.0.0, current
version 1601.6.0)
    /usr/local/lib/libintl.8.dylib (compatibility version 9.0.0, current
version 9.2.0)
    /usr/lib/libSystem.B.dylib (compatibility version 1.0.0, current version
111.1.7)
    /usr/lib/libiconv.2.dylib (compatibility version 7.0.0, current version
7.0.0)
    /usr/lib/libz.1.dylib (compatibility version 1.0.0, current version 1.2.3)
    /usr/lib/libgcc_s.1.dylib (compatibility version 1.0.0, current version
1.0.0)

-- 
Configure bugmail: https://bugs.wireshark.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.