Wireshark-bugs: [Wireshark-bugs] [Bug 7366] Mac OS X PPC wireshark-bin demands newer freetype th
Date: Fri, 15 Jun 2012 15:36:33 -0700 (PDT)
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=7366

--- Comment #6 from Samuel Bronson <[email protected]> 2012-06-15 15:36:32 PDT ---
@Tony: there *is* no newer version of freetype...

iMac:~ user$ locate *libfreetype*.dylib | xargs otool -L | grep
freetype/Developer/SDKs/MacOSX10.3.9.sdk/usr/X11R6/lib/libfreetype.6.3.dylib:
    /usr/X11R6/lib/libfreetype.6.dylib (compatibility version 6.3.0, current
version 6.3.0)
/Developer/SDKs/MacOSX10.3.9.sdk/usr/X11R6/lib/libfreetype.6.dylib:
    /usr/X11R6/lib/libfreetype.6.dylib (compatibility version 6.3.0, current
version 6.3.0)
/Developer/SDKs/MacOSX10.3.9.sdk/usr/X11R6/lib/libfreetype.dylib:
    /usr/X11R6/lib/libfreetype.6.dylib (compatibility version 6.3.0, current
version 6.3.0)
/Developer/SDKs/MacOSX10.4u.sdk/usr/X11R6/lib/libfreetype.6.3.dylib:
    /usr/X11R6/lib/libfreetype.6.dylib (compatibility version 6.3.0, current
version 6.3.0)
/Developer/SDKs/MacOSX10.4u.sdk/usr/X11R6/lib/libfreetype.6.dylib:
    /usr/X11R6/lib/libfreetype.6.dylib (compatibility version 6.3.0, current
version 6.3.0)
/Developer/SDKs/MacOSX10.4u.sdk/usr/X11R6/lib/libfreetype.dylib:
    /usr/X11R6/lib/libfreetype.6.dylib (compatibility version 6.3.0, current
version 6.3.0)
/Developer/SDKs/MacOSX10.5.sdk/usr/X11/lib/libfreetype.6.3.16.dylib:
    /usr/X11/lib/libfreetype.6.dylib (compatibility version 10.0.0, current
version 10.16.0)
/Developer/SDKs/MacOSX10.5.sdk/usr/X11/lib/libfreetype.6.dylib:
    /usr/X11/lib/libfreetype.6.dylib (compatibility version 10.0.0, current
version 10.16.0)
/Developer/SDKs/MacOSX10.5.sdk/usr/X11/lib/libfreetype.dylib:
    /usr/X11/lib/libfreetype.6.dylib (compatibility version 10.0.0, current
version 10.16.0)
/usr/X11/lib/libfreetype.6.3.16.dylib:
    /usr/X11/lib/libfreetype.6.dylib (compatibility version 10.0.0, current
version 10.16.0)
/usr/X11/lib/libfreetype.6.dylib:
    /usr/X11/lib/libfreetype.6.dylib (compatibility version 10.0.0, current
version 10.20.0)
/usr/X11/lib/libfreetype.dylib:
    /usr/X11/lib/libfreetype.6.dylib (compatibility version 10.0.0, current
version 10.20.0)

-- 
Configure bugmail: https://bugs.wireshark.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.