Wireshark-users: Re: [Wireshark-users] Unistim Decode Broken in version 1.0.0
From: "J P" <[email protected]>
Date: Fri, 6 Jun 2008 10:41:01 -0600
I thought of checking the UNISTIM Preferences but there was no UNISTIM listed under Preferences - Protocol.
 
Where do I change the UNISTIM Port Number?
 
How did 0.99.7 automatically detect UNISTIM so that one did not have to specify a UNISTIM port whereas 1.0.0 a port has to be specified?
On Fri, Jun 6, 2008 at 12:00 AM, Joerg Mayer <[email protected]> wrote:
On Thu, Jun 05, 2008 at 11:45:40AM -0600, J P wrote:
> In the new version of Wireshark (1.0.0) the decode for UNISTIM does not
> work.
>
> The protocol shows enabled but the information is not being decoded.
>
> Version 0.99.7 decodes the same capture correctly.
>
> Does anyone know if this is a bug or is there something I have to config in
> 1.0.0 to enable UNISTIM to be decoded?
>
> I am downgrading back to 0.99.7 until I can get this resolved.

The Unistim dissector unconditionally grabbed all packets destined for the
UDP port used by Unistim. That disabled another protocol (TAPA). Because of
this, the default port for Unistim was set to 0.
To resolve this, go to preferences -> protocols -> unistim and set the port
accordingly.

Ciao
   Joerg

--
Joerg Mayer                                           <[email protected]>
We are stuck with technology when what we really want is just stuff that
works. Some say that should read Microsoft instead of technology.
_______________________________________________
Wireshark-users mailing list
[email protected]
https://wireshark.org/mailman/listinfo/wireshark-users