Wireshark-users: Re: [Wireshark-users] NT no longer supported as of 0.99.5?
From: Graham Bloice <[email protected]>
Date: Fri, 23 Feb 2007 15:48:46 +0000
Michael Zuffoletti wrote:
> I installed 0.99.5 on Win NT. On running wireshark, I get the message:
> 
> the procedure entry point PrintDlgExW could not be located in the
> dynamic link library COMDLG32.DLL
> 
> The release notes mention that 95, 98, and ME are no longer supported.
> Should NT be on that list also? 0.99.4 works for me on NT.
> 

Yep, PrintDlgEx is W2K or later.  Looks like it's time to say goodbye to
 NT support for Wireshark.  I would think it likely that the function is
only used in the GTK2 branch.  Have you tried the GTK1 version?

-- 
Regards,

Graham Bloice