Wireshark-dev: Re: [Wireshark-dev] GSoC 2013 Project Proposal for Root permissions in wireshark
From: Anders Broman <[email protected]>
Date: Tue, 14 May 2013 07:36:20 +0000

What do you mean by “down grading”?

If you mean building with GTK2 I think GTK3 and GTK2 can co-exist and adding GTK2 will not “downgrade” anything. It is also possible to build with GTK3 by configuring that ( --with-GTK3 I believe).

Regards

Anders

 

From: [email protected] [mailto:[email protected]] On Behalf Of Mohana Sai
Sent: den 14 maj 2013 06:15
To: Developer support list for Wireshark
Subject: Re: [Wireshark-dev] GSoC 2013 Project Proposal for Root permissions in wireshark

 

Is there a way to avoid downgrading GTK+ on ubuntu 12.04 before building wireshark?

 

Thanks,

MohanaSai Cherukuri