Wireshark-dev: Re: [Wireshark-dev] my dissector breaks with updated 1.6 source and libs
From: Guy Harris <[email protected]>
Date: Fri, 08 Jul 2011 19:41:57 -0700
On Jul 8, 2011, at 7:31 PM, [email protected] wrote:

> 22:26:55   Err  new_fi->hfinfo->type 28 <FT_PCRE> not handled

Do you have any fields declared with the field type FT_PCRE?

If so, change it to a type that's supported as a field type, such as FT_BYTES.  FT_PCRE is not, and never has been, a valid field type; earlier versions of Wireshark might not have caught that error, but 1.6 does.