Wireshark-dev: [Wireshark-dev] Do we require lua version 5.1 for the lua plugin?
From: Joerg Mayer <[email protected]>
Date: Tue, 29 Apr 2008 07:45:59 +0200
Hello,

Bug http://bugs.wireshark.org/bugzilla/show_bug.cgi?id=2510
seems to indicate that we require lua version 5.1 to build but the configure
check seems to just check which version of lua is available.
What is the intended behaviour: Requiring 5.1 or changing the code to work
with lua 5.0 as well?

 ciao
       Joerg
-- 
Joerg Mayer                                           <[email protected]>
We are stuck with technology when what we really want is just stuff that
works. Some say that should read Microsoft instead of technology.