Wireshark-dev: Re: [Wireshark-dev] Do we require lua version 5.1 for the lua plugin?
From: "Luis EG Ontanon" <[email protected]>
Date: Tue, 29 Apr 2008 11:00:15 +0200
For practical reasons I removed lua 5.0.x support when I migrated
wslua into epan.

I thought I had modified the autogen stuff to reflect this.

I think we should look for lua_getfield() to verify if we are using
the right version.

Luis


On Tue, Apr 29, 2008 at 7:45 AM, Joerg Mayer <[email protected]> wrote:
> Hello,
>
>  Bug http://bugs.wireshark.org/bugzilla/show_bug.cgi?id=2510
>  seems to indicate that we require lua version 5.1 to build but the configure
>  check seems to just check which version of lua is available.
>  What is the intended behaviour: Requiring 5.1 or changing the code to work
>  with lua 5.0 as well?
>
>   ciao
>        Joerg
>  --
>  Joerg Mayer                                           <[email protected]>
>  We are stuck with technology when what we really want is just stuff that
>  works. Some say that should read Microsoft instead of technology.
>  _______________________________________________
>  Wireshark-dev mailing list
>  [email protected]
>  http://www.wireshark.org/mailman/listinfo/wireshark-dev
>



-- 
This information is top security. When you have read it, destroy yourself.
-- Marshall McLuhan