Wireshark-dev: Re: [Wireshark-dev] Should we support GTK+ 2.0[.x] and 2.2[.x], or just 2.4 and
From: Jeff Morriss <[email protected]>
Date: Thu, 24 Apr 2008 12:48:18 -0400

Guy Harris wrote:
Has anybody build Wireshark with a pre-2.4 release recently? If not, are there enough systems out there with pre-2.4 releases for us to spend any time cleaning up the code to build with them? If not, should we just get rid of the code to support pre-2.4 releases?
[A bit late but...]

I just got it compiling and running on GTK-2.1 which is what I seem to have on my Solaris 9 systems. (Your rev 25127 change helped though I then also had to remove the references to "gprintf.h" from configure.in and acinclude.m4--I'm not sure if I should check that in: I don't see the point in having the test programs include that file.)
(Solaris 10 comes with GTK+ 2.4.)