Wireshark-dev: Re: [Wireshark-dev] Should we support GTK+ 2.0[.x] and 2.2[.x], or just 2.4 and
From: Gerald Combs <[email protected]>
Date: Tue, 22 Apr 2008 13:29:48 -0700
Stephen Fisher wrote:
> I think it is reasonable to expect machines to be upgraded to a GTK+ 
> version newer than 4 years old, especially since we're talking about up 
> to date versions of Wireshark.  Why upgrade to the latest Wireshark but 
> not the latest GTK+?  I say we drop < 2.4 support sooner than later.

We can always point GTK+ < 2.4 users to the 1.0 branch, just as we do with GTK+ 1.x.