Wireshark-dev: [Wireshark-dev] win32 step-by-step guide inaccurate
From: Sebastien Tandel <[email protected]>
Date: Thu, 12 Apr 2007 18:09:56 +0200
Hi,

   I'm installing the dev tools on a windows box for wireshark but there
is a slight problem of coherence in the win32 step-by-step guide.
When talking about the installation of python, we're guided to python2.5
but the verify_tools cmd is checking if python is present in the
c:\python24 repo.  It's therefore mandatory to install python2.4 if we
want to continue the installation.
Maybe both versions of python should be tested avoiding imposing
python2.5 to the ones who don't want to upgrade now.


Regards,
Sebastien Tandel