Wireshark-bugs: [Wireshark-bugs] [Bug 5559] New: wireshark does not start due to incompatible li
Date: Sun, 9 Jan 2011 01:52:36 -0800 (PST)
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=5559

           Summary: wireshark does not start due to incompatible library
                    version
           Product: Wireshark
           Version: 1.4.2
          Platform: x86-64
        OS/Version: Mac OS X 10.6
            Status: NEW
          Severity: Blocker
          Priority: Low
         Component: Wireshark
        AssignedTo: [email protected]
        ReportedBy: [email protected]


Build Information:
Paste the COMPLETE build information from "Help->About Wireshark", "wireshark
-v", or "tshark -v".
--
dyld: Library not loaded: /usr/X11/lib/libpng12.0.dylib
  Referenced from:
/Users/ck/.Trash/Wireshark.app/Contents/Resources/bin/wireshark-bin
  Reason: Incompatible library version: wireshark-bin requires version 42.0.0
or later, but libpng12.0.dylib provides version 36.0.0

-- 
Configure bugmail: https://bugs.wireshark.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.