Wireshark-bugs: [Wireshark-bugs] [Bug 2877] New: Startup errors after custom install
Date: Mon, 15 Sep 2008 17:28:34 -0700 (PDT)
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=2877

           Summary: Startup errors after custom install
           Product: Wireshark
           Version: 1.0.3
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: Minor
          Priority: Low
         Component: Wireshark
        AssignedTo: [email protected]
        ReportedBy: [email protected]


Build Information:
Version 1.0.3 (SVN Rev 26134)

Copyright 1998-2008 Gerald Combs <[email protected]> and contributors.
This is free software; see the source for copying conditions. There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.

Compiled with GTK+ 2.12.8, with GLib 2.14.6, with WinPcap (version unknown),
with libz 1.2.3, without POSIX capabilities, with libpcre 7.0, with SMI 0.4.8,
with ADNS, with Lua 5.1, with GnuTLS 2.3.8, with Gcrypt 1.4.1, with MIT
Kerberos, with PortAudio V19-devel, with AirPcap.

Running on Windows XP Service Pack 2, build 2600, with WinPcap version 4.0.2
(packet.dll version 4.0.0.1040), based on libpcap version 0.9.5, without
AirPcap.

Built using Microsoft Visual C++ 6.0 build 8804
--
On my initial install of Wireshark 1.0.3, I excluded several features I thought
I would not need. But on starting the application I got an error dialog stating
that several modules were not found.

I uninstalled, and reinstalled with all the defaults, and the error dialog no
longer appears.

If you allow a custom installation, it should not be seen later as an error
condition.

Let me know if you need screen captures supporting this.


-- 
Configure bugmail: https://bugs.wireshark.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.