Name: LWRES vulnerability in Wireshark
Date: January 27, 2010
Versions affected: 0.9.0 up to and including 1.2.5
Wireshark 1.2.6 fixes the following vulnerabilities:
It may be possible to make Wireshark crash remotely or by convincing someone to read a malformed packet trace file.
Upgrade to Wireshark 1.2.6 or later.
If are running Wireshark 1.2.5 or earlier (including Ethereal) and cannot upgrade, you can work around each of the problems listed above by doing the following: