Wireshark-users: Re: [Wireshark-users] Wireshark 1.8.1 Duplicate protocol name "Coseventcomm Diss
From: Michael Tuexen <[email protected]>
Date: Wed, 25 Jul 2012 22:00:11 +0200
On Jul 25, 2012, at 9:39 PM, YJZ wrote:

> After installing Wireshark 1.8.1 for "OS X 10.6 and later Intel 64-bit" last night, tshark coredumps with:
Is it possible that you had an older version of Wireshark installed? If yes, can you uninstall it
before installing the new version?

Best regards
Michael
> 
> Duplicate protocol name "Coseventcomm Dissector Using GIOP API"! This might be caused by an inappropriate plugin or a development error.
> 
> The only plugin I have installed is cloudshark 1.0.1-162, in ~/.wireshark/plugins/. Removing that doesn't make any difference. 
> 
> I've searched up all over for "plugins/giop" as suggested in an old post (http://www.wireshark.org/lists/wireshark-dev/201206/msg00014.html), but that turns up nothing close.
> 
> 
> ___________________________________________________________________________
> Sent via:    Wireshark-users mailing list <[email protected]>
> Archives:    http://www.wireshark.org/lists/wireshark-users
> Unsubscribe: https://wireshark.org/mailman/options/wireshark-users
>             mailto:[email protected]?subject=unsubscribe
>