Wireshark-users: [Wireshark-users] Fresh install on Mac - no window appears?
After blowing away my MacPorts install, I just installed Wireshark 1.6.1 on my Mac (Snow Leopard 10.6.8) directly from the downloadable installer. It launches the app, but the main window never appears.  I've tried it both standalone, with X11 running, and with the latest XQuartz running, but it never gets anywhere.  There's no CPU being used; it's not in a tight loop.

The only thing in my system.log is:

Aug  8 13:06:15 jay Wireshark[79853]: Performance: Please update this scripting addition to supply a value for ThreadSafe for each event handler: "/Users/jay/Library/ScriptingAdditions/QuicKeysIM.osax"
Aug  8 13:06:15 jay [0x0-0x6c16c1].org.wireshark.Wireshark[79853]: 2011-08-08 13:06:15.411 defaults[79873:903] 
Aug  8 13:06:15 jay [0x0-0x6c16c1].org.wireshark.Wireshark[79853]: The domain/default pair of (kCFPreferencesAnyApplication, AppleAquaColorVariant) does not exist
Aug  8 13:06:15 jay [0x0-0x6c16c1].org.wireshark.Wireshark[79853]: 2011-08-08 13:06:15.423 defaults[79874:903] 
Aug  8 13:06:15 jay [0x0-0x6c16c1].org.wireshark.Wireshark[79853]: The domain/default pair of (kCFPreferencesAnyApplication, AppleHighlightColor) does not exist
Aug  8 13:06:15 jay [0x0-0x6c16c1].org.wireshark.Wireshark[79853]: (process:79856): Gdk-WARNING **: locale not supported by C library
Aug  8 13:06:15 jay [0x0-0x6c16c1].org.wireshark.Wireshark[79853]: (process:79856): Gtk-WARNING **: Locale not supported by C library.
Aug  8 13:06:15 jay [0x0-0x6c16c1].org.wireshark.Wireshark[79853]: Using the fallback 'C' locale.
Aug  8 13:07:22 jay [0x0-0x6c16c1].org.wireshark.Wireshark[79853]: Platypus App: PID 79856 killed brutally

Any ideas how I can troubleshoot?