Wireshark-users: Re: [Wireshark-users] MacOS Install Problem
From: Marty Gramlick <marty.gramlick@xxxxxxxxxxxxxxx>
Date: Fri, 25 Sep 2009 09:26:29 -0500
Hi Bruce,

I had the same problem on MacOS 10.5.  The Console app reported I was having
a permission problem with .wireshark directories in my home directory.  I
removed them and wireshark fired up.

Good luck!

On 9/24/09 2:00 PM, "wireshark-users-request@xxxxxxxxxxxxx"
<wireshark-users-request@xxxxxxxxxxxxx> wrote:

> Date: Thu, 24 Sep 2009 14:34:41 -0400
> From: Bruce Vander Werf <bvanderw@xxxxxxxxx>
> Subject: [Wireshark-users] MacOS Install Problem
> To: wireshark-users@xxxxxxxxxxxxx
> Message-ID:
> <33a75ab80909241134m31389f5cj6c18db4352c1dc21@xxxxxxxxxxxxxx>
> Content-Type: text/plain; charset="iso-8859-1"
> I am trying to install Wireshark 1.2.2 on MacOS (Leopard) using the
> instructions found here:
>  http://josephhall.org/nqb2/index.php/2009/07/21/wrshrkinstll
> When I run the Wireshark app, I briefly get just 'Wireshark' on the menu
> bar, then a terminal window opens. Subsequent clicks on the Wireshark icon
> in the Dock puts the focus on the terminal window.
> I believe this is the result of a failed attempt awhile back at installing
> Wireshark 1.0.8, but I don't know how to undo the damage.

This e-mail is intended only for the use of the individual or entity to which
it is addressed and may contain information that is privileged and confidential.
If the reader of this e-mail message is not the intended recipient, you are 
hereby notified that any dissemination, distribution or copying of this
communication is prohibited. If you have received this e-mail in error, please 
notify the sender and destroy all copies of the transmittal. 

Thank you
University of Chicago Medical Center