Wireshark-users: [Wireshark-users] Another Issue With UI (x64 Vista)
From: "Bob Carlson" <bob@xxxxxxxxxxxxx>
Date: Wed, 16 Sep 2009 16:00:31 -0700
I installed 1.2.2 today on Vista 64 and now it crashes immediately when started.
I also allowed it to install the beta of WinPcap. I have rebooted and tried a
re-install, but not without the de-install.

Vista 64, fully up to date on patches. AMD dual processor, Turion something or
other I think, on an HP DV5z laptop, with 4GB.

What might be going on here? 

Cheers, Bob

Bob Carlson | +1 719 571 9228 (office)  | +1 541 521 9525 (mobile)
bob@xxxxxxxxxxxxx  | rjcarlson49 (aim or skype)

-----Original Message-----
From: wireshark-users-bounces@xxxxxxxxxxxxx
[mailto:wireshark-users-bounces@xxxxxxxxxxxxx] On Behalf Of Bill Meier
Sent: Tuesday, September 15, 2009 4:45 PM
To: Community support list for Wireshark
Subject: Re: [Wireshark-users] Issue With UI (x64 Vista)

>> What happens if you:
>> 1. click "Open a previously captured file"
>> in the middle pane of the Welcome screen ?
>> 2. Hit cancel on the "File Open" window which pops up
>> 3. Try to a different button on the Welcome screen.
> Yep... Wireshark attempts to open a capture.
OK: Please add a comment to Bug #2478 with the version output from 
Wireshark -v (and mention that the problem also happens when clicking 
the "How to Capture" and etc.


PS: I recently looked at this again but found nothing obvious
(on XP).

Sent via:    Wireshark-users mailing list <wireshark-users@xxxxxxxxxxxxx>
Archives:    http://www.wireshark.org/lists/wireshark-users
Unsubscribe: https://wireshark.org/mailman/options/wireshark-users