Wireshark-users: Re: [Wireshark-users] 1.0.9 vs. 1.2.2
From: Jaap Keuter <jaap.keuter@xxxxxxxxx>
Date: Wed, 16 Sep 2009 18:51:27 +0200

Under certain circumstances users need to have access to a 1.0 release version.
Even though 'retired' this branch still receives some maintenance in order to fix crashes and compatibility with GTK1.

With the 1.2 branch GTK1 support was dropped, amongst other changes. This is the version you'll want to use normally, with the most up to date protocol support and advanced features and user interface.


Gary Chaulklin wrote:
Why do you support 1.0.9 in addition to 1.2.2?

Gary Chaulklin