Wireshark-users: Re: [Wireshark-users] Win 7 support???
Choose Vista. If you choose XP, WinPcap will not install correctly.

Have a nice day

----- Original Message ----- From: "??µ?t??? Staµat???" <[email protected]>
To: <[email protected]>
Sent: Monday, September 07, 2009 1:02 AM
Subject: Re: [Wireshark-users] Win 7 support???

use the compatibility method on the installation file. Choose windows xp sp2

Not sure if this is the correct mailer , but it seemed like a place to
start. I just tried to load the latest WS on Win7 and the PCAP drivers are
not supported..  Is there a workaround?  If not, will you or are you
on this issue??

Sent via:    Wireshark-users mailing list <[email protected]>
Archives:    http://www.wireshark.org/lists/wireshark-users
Unsubscribe: https://wireshark.org/mailman/options/wireshark-users

mailto:[email protected]?subject=unsubscribe