Wireshark-users: Re: [Wireshark-users] HTTP Packets not showing up
From: dan meyer <dan@xxxxxxxxxxxxxxxx>
Date: Fri, 28 Aug 2009 09:38:59 -0500
I'm not quite clear about what traffic you are trying to watch. Is it traffic between and which is going over a wireless link, or is it traffic between and some other machine, again over the same wireless link, and you are trying to monitor this traffic over the same wireless link, or something else?
In any case, I would recommend not watching traffic via a wireless link if at all possible. See http://wiki.wireshark.org/CaptureSetup/Ethernet for information about how to connect to the network with Wireshark.
-- Dan Meyer
On Fri, Aug 28, 2009 at 8:57 AM, Stephen <stephenbwilliamson@xxxxxxxxx> wrote:
I started up Wireshark currently and HTTP packets (and other packets) are received and can be seen from my computer (, but any other computer, the HTTP packets are not seen by my computer (for example, the HTTP packets transmitted from Is their a way for me to see these packets?

I'm currently running a Wireless Router WRT310N with wide channel set to 9 and standard channel set to 11.
I'm running Wireshark on a Macbook Pro - Version 10.5.8
The computer I'm trying to see the packets from is my other computer - Windows XP Service Pack 3.

On another network, I have been able to see all traffic from other computers, but not this one. Does it have something to do with my settings in Wireshark, Computer, or Wireless perhaps?

Thanks for the help.

Sent via:    Wireshark-users mailing list <wireshark-users@xxxxxxxxxxxxx>
Archives:    http://www.wireshark.org/lists/wireshark-users
Unsubscribe: https://wireshark.org/mailman/options/wireshark-users