Wireshark-users: Re: [Wireshark-users] Unistim Decode Broken in version 1.0.0
From: "Jaap Keuter" <jaap.keuter@xxxxxxxxx>
Date: Thu, 5 Jun 2008 21:52:40 +0200
Better file a bugreport on that on bugs.wireshark.org.  Please provide a capture file showing the problem as well.

From: wireshark-users-bounces@xxxxxxxxxxxxx [mailto:wireshark-users-bounces@xxxxxxxxxxxxx] On Behalf Of J P
Sent: 2008-Jun-05 19:46
To: Wireshark-users@xxxxxxxxxxxxx
Subject: [Wireshark-users] Unistim Decode Broken in version 1.0.0

In the new version of Wireshark (1.0.0) the decode for UNISTIM does not work.
The protocol shows enabled but the information is not being decoded.
Version 0.99.7 decodes the same capture correctly.
Does anyone know if this is a bug or is there something I have to config in 1.0.0 to enable UNISTIM to be decoded?
I am downgrading back to 0.99.7 until I can get this resolved.