Wireshark-users: [Wireshark-users] gtk+ and glib issue during configure script
From: Faraz Shamim <[email protected]>
Date: Wed, 21 May 2008 10:18:59 -0700 (PDT)
Hi All,

I ran into an issue where gtk+ and glib was not
getting recognised by wireshark configure script. A
quick search revealead that I have to go and edit the
package pc file and replace "-mt" with "-pthread" So I
did that and configure went just fine. Now when I do
make I am getting the following every once in a while.

gcc: unrecognized option `-pthread'

Can someone please comment on this issue?

The thread about replacing -mt with -pthread can be
found at:

http://www.mail-archive.com/[email protected]/msg03993.html