Wireshark-users: Re: [Wireshark-users] HTTP Filter for 401 response
From: Steve Crowl <[email protected]>
Date: Mon, 24 Sep 2007 13:33:51 -0500
Hi Sake. Yes, I can see HTTP/1.1 200 OK messages for example. The attached capture file contains the 401. All boxes are checked for HTTP preferences with Alternate TCP port = 0; all boxes checked for TCP except Try heuristic sub-dissector first.
Thanks,
Steve

Sake Blok wrote:
Hi Steve,

Does it show other http responses as HTTP? If so, could you send in a little 
capture file (just the tcp stream containing the 401) that shows this 
behaviour? If not, what are your settings in the tcp and http protocol 
preferences?

Cheers,


Sake
----- Original Message ----- 
From: <[email protected]>
To: <[email protected]>
Sent: Monday, September 24, 2007 5:57 PM
Subject: [Wireshark-users] HTTP Filter for 401 response


  
I have version 0.99.6a installed on WinXpSP2. The default installation of
wireshark does not display the HTTP 401 Authorization Required using the
HTTP filter; it is labeled TCP. Do I need to change a preference or some
other setting so that HTTP filter includes the 401?
Thanks,
Steve

_______________________________________________
Wireshark-users mailing list
[email protected]
http://www.wireshark.org/mailman/listinfo/wireshark-users

    
_______________________________________________
Wireshark-users mailing list
[email protected]
http://www.wireshark.org/mailman/listinfo/wireshark-users
  

Attachment: HTTP Auth.pcap
Description: Binary data