Wireshark-users: Re: [Wireshark-users] trouble getting packaged installs to work on OSX
From: "Chris Cocuzzo" <[email protected]>
Date: Thu, 7 Sep 2006 08:52:29 -0400
Does X11 come standard with OSX 10.4+? For the hell of it, I tried installing X11 last night, but the install wouldn't complete because I have "more recent software on this computer" -- I was under the impression that X11 WASN'T included?

On 9/6/06, Stephen Fisher <[email protected]> wrote:
On Wed, Sep 06, 2006 at 05:05:33PM -0400, Chris Cocuzzo wrote:

> I've encountered this problem using both Fink and DarwinPorts. While
> the error messages might have been slightly different, they both
> amounted to something like this in the OSX command line: "GTK unable
> to open"

Is this the error: Gtk-WARNING **: cannot open display: ?  If so, make
sure you have Apple's X11 insalled and either start wireshark from an
X11 xterm screen or set the display variable manually.  For the
sh/bash/ksh shells do "export DISPLAY=:0.0" or for the tcsh shell do
"setenv DISPLAY :0.0"

> Also, I have ethereal running correctly in Parallels on OSX; however,
> it seems like I can't see any other network interface aside from
> Parallels itself. Any ideas why it doesn't find the other interfaces
> out there?

Sorry, never used parallels myself.


Steve
_______________________________________________
Wireshark-users mailing list
[email protected]
http://www.wireshark.org/mailman/listinfo/wireshark-users