Wireshark-dev: [Wireshark-dev] This list of packages for RPM-based systems seems long out of da
From: Richard Sharpe <[email protected]>
Date: Mon, 19 Nov 2018 09:35:04 -0800
Hi folks,

in tools/rpm_setup.sh I see this list of packages:

----------------
BASIC_LIST="autoconf automake libtool gcc flex bison python perl lua-devel lua \
desktop-file-utils fop asciidoc git git-review gtk2-devel gtk3-devel glib2-devel
 \
libpcap-devel zlib-devel"

ADDITIONAL_LIST="libnl3-devel libnghttp2-devel libcap libcap-devel \
libgcrypt-devel libssh-devel krb5-devel perl-Parse-Yapp sbc-devel libsmi-devel \
snappy-devel lz4"
----------------

The list seems out of date.

-- 
Regards,
Richard Sharpe
(何以解憂?唯有杜康。--曹操)(传说杜康是酒的发明者)