Wireshark-dev: Re: [Wireshark-dev] Wireshark no longer builds on SuSE 11.3
From: Roland Knall <[email protected]>
Date: Tue, 14 Feb 2017 16:32:50 +0100

On Tue, Feb 14, 2017 at 4:28 PM, Peter Wu <[email protected]> wrote:
Where did you find SLES 11.4 support for GLib 2.28? I only see 2.22.5
for SLES 11.3 and the release notes do not mention newer versions:
https://www.suse.com/releasenotes/x86_64/SUSE-SLES/11-SP4/
SLED (for desktop) 11.4 was unsupported since 31 March 2016 according to
https://www.suse.com/lifecycle/.

I was purely going along with our own wiki page mentioning all the release information. I did not check the suse logs to be honest

But I would gladly drop a few of the lower versions, as it is somwhat difficult with glib functions to support versions that old (below 2.28)

regards