Wireshark-dev: Re: [Wireshark-dev] ./configure failing on Ubuntu 14.04
From: João Valverde <[email protected]>
Date: Wed, 31 Aug 2016 14:27:04 +0100
I suggest opening a bug report so we can track the issue.

See also bug 12570[1]

[1]https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=12570

On 08/31/2016 02:05 PM, Anders Broman wrote:
Hi,

I’m getting

checking for Qt5Core - version >= 5.0.0... yes (version 5.2.1)

checking for Qt5Gui - version >= 5.0.0... yes (version 5.2.1)

checking for Qt5Widgets - version >= 5.0.0... yes (version 5.2.1)

checking for Qt5PrintSupport - version >= 5.0.0... yes (version 5.2.1)

checking for Qt5Multimedia - version >= 5.0.0... yes (version 5.2.1)

checking for Qt5MacExtras - version >= 5.0.0... no

checking whether Qt works without -fPIC... no

checking whether Qt works with -fPIC... yes

checking for qtchooser... /usr/bin/qtchooser

checking for uic... /usr/bin/uic

checking for qtchooser... (cached) /usr/bin/qtchooser

checking for moc... /usr/bin/moc

checking for qtchooser... (cached) /usr/bin/qtchooser

checking for rcc... /usr/bin/rcc

checking for qtchooser... (cached) /usr/bin/qtchooser

checking for lrelease... /usr/bin/lrelease

checking whether lrelease -version works... no

configure: error: /usr/bin/lrelease -qt=5 -version returned non-zero
exit status



Any ideas?



Regards

Anders



___________________________________________________________________________
Sent via:    Wireshark-dev mailing list <[email protected]>
Archives:    https://www.wireshark.org/lists/wireshark-dev
Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev
             mailto:[email protected]?subject=unsubscribe