Wireshark-dev: Re: [Wireshark-dev] Build failing on SLES 11.2
From: João Valverde <[email protected]>
Date: Mon, 22 Feb 2016 09:06:42 +0000

On 22-02-2016 09:02, João Valverde wrote:

On 22-02-2016 08:55, Anders Broman wrote:
Hi,

A collegue is trying to build on SLES 11.2 but the build is failing with

[email protected]:~/plugin_dev/
<mailto:[email protected]:~/plugin_dev/OneWireshark2.10/trunk> > make

/usr/bin/perl ./make-version.pl .

Version configuration file version.conf not found.  Using defaults.

version.h has been updated.

make  all-recursive

make[1]: Entering directory `/home/eth/plugin_dev/ '

Making all in tools

make[2]: Entering directory `/home/eth/plugin_dev/ /tools'

Making all in lemon

make[3]: Entering directory `/home/eth/plugin_dev/ tools/lemon'

   CC     lemon-lemon.o

gcc: unrecognized option '-Qunused-arguments'

this is on a trunk version from sometime last week. Ideas?
See
https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=3ce0e60b43770543bc5bdd4c9fdf5c1d2f6e134e
I'm assuming the configure script is not performing this test correctly 
on your colleague's machine. Checking config.log for clues might be helpful.

Best regards

Anders



___________________________________________________________________________

Sent via:    Wireshark-dev mailing list <[email protected]>
Archives:    https://www.wireshark.org/lists/wireshark-dev
Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev

mailto:[email protected]?subject=unsubscribe

___________________________________________________________________________
Sent via:    Wireshark-dev mailing list <[email protected]>
Archives:    https://www.wireshark.org/lists/wireshark-dev
Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev
             mailto:[email protected]?subject=unsubscribe