Wireshark-dev: Re: [Wireshark-dev] How to compile and execute wireshar 1.12.6 on Qtcreator?
From: Alexis La Goutte <[email protected]>
Date: Sun, 26 Jul 2015 13:34:50 +0200
Hi Bati,

For building Wireshark Qt, it is recommended to use master branch (there is a lot of enhance and fix about Qt stuff...)

Regards,


On Sun, Jul 26, 2015 at 1:25 PM, BATI YADAV <[email protected]> wrote:
Hello coders,

I am getting an error: "file QtGui/QtAction not found".
I have Qt 5 in QtCreator and qt4.8 in system.

My O.S. is Ubuntu 12.04 LTS (64 bit) on Vmware.

I want to execute wireshark using qt and not gtk.
(Using gtk it is compiling and executing).
If this error is due to the latest version of qt then please tell me how to deal with it, or if there is any way to compile and execute wireshark-qt using the command line terminal.

Thanks

___________________________________________________________________________
Sent via:    Wireshark-dev mailing list <[email protected]>
Archives:    https://www.wireshark.org/lists/wireshark-dev
Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev
             mailto:[email protected]?subject=unsubscribe