Wireshark-dev: [Wireshark-dev] Minimum supported library versions?
From: Peter Wu <[email protected]>
Date: Fri, 10 Jul 2015 16:05:11 +0200
Hi,

While working on the libgcrypt code in the SSL dissector
(https://code.wireshark.org/review/9572), I noticed that some
code can be slightly simplified by using a newer version (1.5.0,
released June 2011[1]).

Gerald told me at SF that we aim to support 5 years old libraries
(correct me if I am wrong). Shall we use bump the library requirements
for the 2.0 release too? (glib2, gcrypt, ...)?

Is there a list of the real requirements, including versions? (wiki?
configure.ac is a bit harder to provide an overview.)
-- 
Kind regards,
Peter Wu
https://lekensteyn.nl

 [1]: http://upstream.rosalinux.ru/versions/libgcrypt.html