Wireshark-dev: Re: [Wireshark-dev] Is PowerShell now a requirement for Windows builds?
From: Gerald Combs <[email protected]>
Date: Mon, 11 Aug 2014 10:33:11 -0700
On 8/8/14 2:39 AM, Graham Bloice wrote:

> As Gerald says, I'm not sure how many devs are building on Vista and
> while we're not (currently) aiming to cast them adrift, they should
> think about a move to at least Win 7.

On a Vista machine here PowerShell 2.0 is installed with no option to
uninstall it. I'm not sure how common this is but apparently it can
happen as a result of a service pack upgrade.