Wireshark-dev: Re: [Wireshark-dev] Buildbot Man Page Generation
From: Evan Huus <[email protected]>
Date: Sun, 10 Aug 2014 08:07:29 -0400
> On Aug 10, 2014, at 7:06, Bálint Réczey <[email protected]> wrote:
> 
> Hi Evan,
> 
> 2014-08-10 4:41 GMT+02:00 Evan Huus <[email protected]>:
>> http://buildbot.wireshark.org/trunk/builders/Clang%20Code%20Analysis/builds/2911/steps/check-abi/logs/stdio
>> 
>> I took a quick look at the recent check-abi buildbot failure, which
>> appears to be manpage related:
>> 
>> wireshark.pod around line 3525: Non-ASCII character seen before
>> =encoding in 'KovE<aacute>ř'. Assuming UTF-8
>> POD document had syntax errors at /usr/bin/pod2man line 71.
>> 
>> Which is curious, because wireshark.pod.template *does* have an
>> =encoding line...
>> 
>> Also of note is that we appear to be passing --title="The Wireshark
>> Network Analyzer 1.8.2" to the generator on trunk, which is just
>> wrong.
>> 
>> Anybody know what's going on?
> This is the lts-1.8.2 branch but the builds are shown on trunk's buildbot.
> I updated the LTS branches before releasing the update to Debian in a
> hope that the patched could be fuzz-tested by the buildbots, but I
> think LTS branches are not fuzz-tested.
> I have fixed a few build problems along the security fixes, but did
> not have time to fix this one, too.

Ah ok. I wonder why lts branch builds are showing up on the master Buildbot...?

> Cheers,
> Balint
> ___________________________________________________________________________
> Sent via:    Wireshark-dev mailing list <[email protected]>
> Archives:    http://www.wireshark.org/lists/wireshark-dev
> Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev
>             mailto:[email protected]?subject=unsubscribe