Wireshark-dev: [Wireshark-dev] Failed dependencies
From: Rahul Rohit <[email protected]>
Date: Thu, 22 May 2014 11:29:03 +0000

Hi,

I have compiled and made an rpm with Wireshark code version 1.4.0, while installing the rpm on my machine I am getting following  failed dependencies:

 

error: Failed dependencies:
        libwiretap.so.3()(64bit) is needed by wireshark-1.4.0-2.x86_64
        libwsutil.so.3()(64bit) is needed by wireshark-1.4.0-2.x86_64

 

can somebody help me in this matter ?

 

 

regards

Rahul Rohit

 

"DISCLAIMER: This message is proprietary to Aricent and is intended solely for the use of the individual to whom it is addressed. It may contain privileged or confidential information and should not be circulated or used for any purpose other than for what it is intended. If you have received this message in error, please notify the originator immediately. If you are not the intended recipient, you are notified that you are strictly prohibited from using, copying, altering, or disclosing the contents of this message. Aricent accepts no responsibility for loss or damage arising from the use of the information transmitted by this email including damage from virus."