Wireshark-dev: Re: [Wireshark-dev] Regarding ./configure ---Qt not available error
From: Anders Broman <[email protected]>
Date: Mon, 14 Apr 2014 07:43:03 +0000
Hi,
I usually do it like this:
Get the development packages needed to build Wireshark
sudo apt-get build-dep wireshark
sudo apt-get install qt5-default
sudo apt-get install libssl-dev
sudo apt-get install libgtk-3-dev


./autogen.sh
./configure --with-ssl --enable-setcap-install

Regards
Anders

-----Original Message-----
From: [email protected] [mailto:[email protected]] On Behalf Of Alexis La Goutte
Sent: den 13 april 2014 14:38
To: Developer support list for Wireshark
Subject: Re: [Wireshark-dev] Regarding ./configure ---Qt not available error

Hi

You need libgtk-3-dev for GTK and qt-sdk for Qt (and may be qttools5-dev)

Regards,

On Sun, Apr 13, 2014 at 3:23 AM, Guy Harris <[email protected]> wrote:
>
> On Apr 12, 2014, at 5:28 PM, Ateeth Kumar Thirukkovulur <[email protected]> wrote:
>
>> I get the following error while trying to install gtk3.0.0 on my ubuntu 13.04:
>
> Try installing one of the binary developerpackages that are provided with Ubuntu instead.  Search for it in the package manager; as I said in my previous message, it'll have "gtk" and "dev" in its name.
> ___________________________________________________________________________
> Sent via:    Wireshark-dev mailing list <[email protected]>
> Archives:    http://www.wireshark.org/lists/wireshark-dev
> Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev
>              mailto:[email protected]?subject=unsubscribe
___________________________________________________________________________
Sent via:    Wireshark-dev mailing list <[email protected]>
Archives:    http://www.wireshark.org/lists/wireshark-dev
Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev
             mailto:[email protected]?subject=unsubscribe