Wireshark-dev: Re: [Wireshark-dev] Can we move to Lua 5.2.3 only?
From: Pascal Quantin <[email protected]>
Date: Fri, 28 Mar 2014 16:42:15 +0100
2014-03-28 16:34 GMT+01:00 Hadriel Kaplan <[email protected]>:

The bugs are listed here:

5.2.3 was only released this past December, but 5.2.2 has been out since 2012.

What do you mean by "we have a 5.2.1 library for Windows but not a 5.2.3 one"? Do you mean from some pre-built binary repository somewhere?


Yes exactly. Right now our binaries seem to come from http://luabinaries.sourceforge.net/download.html (Gerald will confirm). http://lua-users.org/wiki/LuaBinaries web page suggests to go to http://joedf.users.sourceforge.net/luabuilds/ for a 5.2.3 pre compiled binary but it does not include the header files. I guess I could get them from the source package.

Pascal.