Wireshark-dev: Re: [Wireshark-dev] Changing default QT version from 4 to 5?
From: Gerald Combs <[email protected]>
Date: Thu, 10 Oct 2013 08:46:47 -0700
+1

On 10/10/13 1:08 AM, Alexis La Goutte wrote:
> Hi,
>
> Ok for me !
>
>
> On Thu, Oct 10, 2013 at 9:59 AM, Joerg Mayer <[email protected]
> <mailto:[email protected]>> wrote:
>
>     At least for the cmake builds, the Qt version searched for is 4
>     and a specific
>     flag is required to use 5 instead (-DBUILD_qtshark=ON
>     -DENABLE_QT5=ON). I'd
>     like to change the default to be 5 and require Qt4 users to then
>     -DENABLE_QT4=ON.
>     Objections?
>
>     Ciao
>         Jörg
>     --
>     Joerg Mayer                                          
>     <[email protected] <mailto:[email protected]>>
>     We are stuck with technology when what we really want is just
>     stuff that
>     works. Some say that should read Microsoft instead of technology.
>     ___________________________________________________________________________
>     Sent via:    Wireshark-dev mailing list
>     <[email protected] <mailto:[email protected]>>
>     Archives:    http://www.wireshark.org/lists/wireshark-dev
>     Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev
>                  mailto:[email protected]
>     <mailto:[email protected]>?subject=unsubscribe
>
>
>
>
> ___________________________________________________________________________
> Sent via:    Wireshark-dev mailing list <[email protected]>
> Archives:    http://www.wireshark.org/lists/wireshark-dev
> Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev
>              mailto:[email protected]?subject=unsubscribe