Wireshark-dev: Re: [Wireshark-dev] OSX 32-bit build on 10.5.x (Leopard) no longer supported?
From: David Ameiss <[email protected]>
Date: Tue, 25 Jun 2013 12:53:21 -0500
Interestingly, the 1.8.8 32-bit Wireshark package built on this machine installs and runs with no problem.

So it would appear that something changed on the build machine?

On Jun 25, 2013, at 12:06 PM, Guy Harris <[email protected]> wrote:


On Jun 25, 2013, at 9:35 AM, Wireshark <[email protected]> wrote:

Sorry, I forgot to mention I'm running on an Intel machine (MacBook Pro), and running the Intel packages.

...and I see the same problem on my 10.5 virtual machine (which is Intel - VMware Fusion 5 on an MBP).
___________________________________________________________________________
Sent via:    Wireshark-dev mailing list <[email protected]>
Archives:    http://www.wireshark.org/lists/wireshark-dev
Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev
            mailto:[email protected]?subject=unsubscribe

--
David Ameiss