Wireshark-dev: [Wireshark-dev] OSX 32-bit build on 10.5.x (Leopard) no longer supported?
From: David Ameiss <[email protected]>
Date: Mon, 24 Jun 2013 16:48:04 -0500
On my Leopard 10.5.8 system (yes, it's ancient - but needed to build 32-bit plugins) the last version of Wireshark that works is 1.8.6. When I try 1.8.7, 1.8.8, or 1.10.0, I get the error
dyld: unknown required load command 0x80000022
Trace/BPT trap

I know the buildbot for 32-bit OSX is running 10.5.something... but are the resulting builds tested on a 10.5.x system?
I can understand if Leopard is no longer supported - but I can't seem to 
find any mention of it anywhere. Or did I simply miss it?
BTW, the packages being used are the ones from the Wireshark site.

--
David Ameiss
[email protected]