Wireshark-dev: Re: [Wireshark-dev] [Wireshark-commits] buildbot failure in Wireshark 1.6 on Fuz
From: Jeff Morriss <[email protected]>
Date: Mon, 29 Apr 2013 10:58:04 -0400
There was no output from the fuzz step:

http://buildbot.wireshark.org/trunk-1.6/builders/Fuzz-Test/builds/749

(at least I assume that's the one that caused the email.)

Something probably went horribly wrong (not necessarily a real fuzz failure).
Hmm, looking through the logs it seems the 1.6 bot is never generating 
any stdio from its fuzz step.  And it's failing somewhat regularly...
On 04/28/13 10:25, Evan Huus wrote:
Did this not generate a bug in bugzilla? I can't find anything...

On Sun, Apr 28, 2013 at 6:27 AM,  <[email protected]> wrote:
The Buildbot has detected a new failure on builder Fuzz-Test while building Wireshark 1.6.
Full details are available at:
  http://buildbot.wireshark.org/trunk-1.6/builders/Fuzz-Test/builds/757

Buildbot URL: http://buildbot.wireshark.org/trunk-1.6/

Buildslave for this Build: fuzz-test

Build Reason: The Nightly scheduler named 'Git Periodic' triggered this build
Build Source Stamp: [branch master-1.6] HEAD
Blamelist:

BUILD FAILED: failed fuzz-menagerie

sincerely,
  -The Buildbot



___________________________________________________________________________
Sent via:    Wireshark-commits mailing list <[email protected]>
Archives:    http://www.wireshark.org/lists/wireshark-commits
Unsubscribe: https://wireshark.org/mailman/options/wireshark-commits
              mailto:[email protected]?subject=unsubscribe
___________________________________________________________________________
Sent via:    Wireshark-dev mailing list <[email protected]>
Archives:    http://www.wireshark.org/lists/wireshark-dev
Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev
              mailto:[email protected]?subject=unsubscribe