Wireshark-dev: Re: [Wireshark-dev] 答复: [Wireshark-users] Wireshark 1.6.9 is now available
From: Gerald Combs <[email protected]>
Date: Fri, 27 Jul 2012 13:08:36 -0700
We switched to the OpenSUSE GTK+ bundle in 1.6.9. According to Dependency Walker it requires libxml via Cairo. I checked in a fix in r44077.

Damker, can you try wireshark-win32-1.6.10pre1-44077 or later from http://www.wireshark.org/download/prerelease/ and see if that fixes your problem? Alternatively you could upgrade to 1.8.1.

On 7/26/12 5:01 AM, Anders Broman wrote:
I think this might be a custom build I don't think we link against libxml.


From: [email protected] [mailto:[email protected]] On Behalf Of Richard Sharpe
Sent: den 25 juli 2012 16:40
To: Developer support list for Wireshark
Cc: [email protected]; Community support list for Wireshark
Subject: Re: [Wireshark-dev] 答复: [Wireshark-users] Wireshark 1.6.9 is now available

On Wed, Jul 25, 2012 at 3:45 AM, damker <[email protected]> wrote:

 

There is some bug in Wireshark 1.6.9 install package64bit


To make things clear, the error message says that Wireshark cannot be started (executed) because libxml2-2.dll is missing (lost).  Try to reinstall to fix this problem (I think that is what the second sentence says.)

--

Regards,

Richard Sharpe
(何以解憂?唯有杜康。--曹操)


___________________________________________________________________________
Sent via:    Wireshark-dev mailing list <[email protected]>
Archives:    http://www.wireshark.org/lists/wireshark-dev
Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev
             mailto:[email protected]?subject=unsubscribe