Wireshark-dev: Re: [Wireshark-dev] Help needed
From: Krishnamurthy Mayya <[email protected]>
Date: Mon, 23 Jul 2012 11:22:38 +0530
Hi Bill,
To answer your questions:

a) I am using Centos version - 6.2 (Oracle Virtual Box Environment)
b) Yes, i am building unchanged Wireshark SVN code. (wireshark-1.9.0-SVN-43850, which i have downloaded from the repository).
c) After ./configure, i tried make clean;make install 
d) There were no errors during compilation and the error i posted was the only error which i got when i tried ./wireshark.


On Mon, Jul 23, 2012 at 10:28 AM, Bill Meier <[email protected]> wrote:
On 7/23/2012 12:19 AM, Krishnamurthy Mayya wrote:
Hi all,
   When i am trying to run the wireshark through command prompt, i am
getting the following error.
   Any clue what might have gone wrong? How to correct this???

*/home/wireshark-1.9.0-SVN-43850/.libs/lt-wireshark: symbol lookup
error: /home/wireshark-1.9.0-SVN-43850/.libs/lt-wireshark: undefined
symbol: gsm_a_rr_short_pd_msg_strings*


I am using the latest source code of wireshark downloaded from repository.
wireshark-1.9.0-SVN-43850



Please provide more info so that maybe help can be provided.

Hardware/OS ?

Are you building from an unchanged Wireshark SVN source (i.e. exactly as downloaded with no code or changes of your own) ?

Exactly what build process was used ?
(download/autogen/configure/make ?)

Were there any build errors ?

Is the above error the only error when you start wireshark ?


___________________________________________________________________________
Sent via:    Wireshark-dev mailing list <[email protected]>
Archives:    http://www.wireshark.org/lists/wireshark-dev
Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev
            mailto:[email protected]wireshark.org?subject=unsubscribe