Wireshark-dev: [Wireshark-dev] compiling 1.8.0 on Win7
From: Helge Kruse <[email protected]>
Date: Tue, 03 Jul 2012 07:17:33 +0200
A new Wireshark stable version is out and I need to update my dissectors build package. Therefore I need to compile the Wireshark 1.8.0 sources.
During the build I get an error

> tools/textify.sh: line 50: u2d: command not found

just after building of tshark.exe.

I have Cygwin installed. When I run in Cygwin bash "u2d" I get the "command not found" too. But I have installed cygutils 1.4.10-2 that should include this Unix/Dos format conversion tool. Do I need a specific version of Cygwin? Are there any other changes necessary in the build environment since Wireshark 1.6.2?

Regards
Helge