Wireshark-dev: [Wireshark-dev] GnuTLS 3 support?
From: Guillaume ALAUX <[email protected]>
Date: Tue, 22 May 2012 22:23:57 +0200
Hello Wireshark devs,

I recently found out that Wireshark 1.6 does not accept GnuTLS with
version > 3 [0]. Unfortunately we at Arch Linux currently ship version
3.0.19 of GnuTLS thus preventing us from using some features.

May I know what are your plans on this GnuTLS thing?  Is there any
chance version 3 could be supported at some point or do you plan on
keeping the dependency on version 2? Maybe supporting another lib as
mentioned in this thread [1]?

Thanks,

[0] https://wireshark.org/lists/wireshark-dev/201203/msg00171.html
[1] https://wireshark.org/lists/wireshark-dev/201203/msg00169.html

--
Guillaume