Wireshark-dev: Re: [Wireshark-dev] Fwd: configure: error: GTK+ 2.12 or
From: Toralf Förster <[email protected]>
Date: Tue, 31 Jan 2012 17:28:52 +0100
vijay wrote at 16:23:40
> I had the same issue while installing wireshark. I removed one and kept the
> other. If u keep version 3 or higher u shoudl specify it
> using an option while you run ./configure (look into the INTALL file in
> source).
Thx, "./configure --without-gtk3" did it for me.

I'm wondering why the configure script doesn't work although this command gave 
the right answer :

[email protected] ~ $ pkg-config gtk+-2.0 --modversion
2.24.8

-- 
MfG/Sincerely
Toralf Förster
pgp finger print: 7B1A 07F4 EC82 0F90 D4C2 8936 872A E508 7DB6 9DA3