Wireshark-dev: [Wireshark-dev] Increase required gtk version to 2.14?
From: Joerg Mayer <[email protected]>
Date: Wed, 20 Jul 2011 22:06:15 +0200
Would it be OK to increase the minimum required version of gtk2 from
2.12 to 2.14? Otherwise we will need to protect more than 110 instances
of gtk_widget_get_window. It would also allow the removal of 49 existing
protections. I don't mind doing this with protection but it will be terrible
for the readability.

Ciao
  Joerg
-- 
Joerg Mayer                                           <[email protected]>
We are stuck with technology when what we really want is just stuff that
works. Some say that should read Microsoft instead of technology.